1. Computing

Firefox 3.6 Will Only Like Java 6 Update 10+

By October 23, 2009

Follow me on:

Just in case you're eagerly awaiting the next version of Firefox (a beta version of Firefox 3.6 is scheduled for some time next week), it's worth taking note that you'll need to be running a version of Java that's 6 update 10 or later in order to run Java applications in the browser. If an earlier version is installed you'll simply see a box where the application should be with a link to download the latest version of the Java plug-in.

Although I'm not sure what this might mean for Mac users as Apple haven't properly released their version of Sun's new Java Plug-in that came with Java 6 Update 10.

Comments
October 25, 2009 at 12:22 am
(1) Balkrishan Nagpal says:

hmmmm… Firefox is trying to catch up with Sun

Leave a Comment

Line and paragraph breaks are automatic. Some HTML allowed: <a href="" title="">, <b>, <i>, <strike>

©2014 About.com. All rights reserved.